Vanilingus
11.09.2022 13:58

Составьте программу на паскале '' найти сумму положительных не меньше 100​''

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
toyzsr
21.12.2022 16:16

Искусственный интеллект - это свойство интеллектуальных систем выполнять творческие функции, которые традиционно считаются прерогативой человека

Смарт технологии - это портативные вещи, телефоны, планшеты и др. То-что можно с собой взять.

Интернет вещи - это концепция сети передачи данных между физическими объектами.

Соответственно: смарт технологии это мобильные технологии которые можно физически положить в карман, искусственный интеллект это нереальная вещь, искусственный интеллект расположен внутри компьютерных технологий. Интернет вещи - это передача данных от другого человека к другому.

Эти вещи не связаны между собой.

Объяснение:

Обьяснять тут нечего все выше сказано.

Надеюсь понятно и как-то тебе это

0,0(0 оценок)
Ответ:
minikisa2007
28.04.2022 02:40

Первая задачка:

#include <iostream>

#include <ctime>

using namespace std;

int main() {

setlocale(LC_ALL, "rus");

srand(time(NULL));

int x,sr1,sr2,sr=0;

for (int i = 0; i < 3; i++) {

 for (int i = 0; i < 10; i++) {

  x = 1 + rand() % 10;

  sr += x;

  cout << x << " ";

 }

 cout << endl;

 cout << "Среднее арифметическое этой последовательности: " << sr / 10;

 cout << endl;

}

return 0;

}

Вторая задачка:

#include <iostream>

#include "math.h"

using namespace std;

int main() {

int n;

double s=0,x;

cin >> n >> x;

for (int i = 1; i <= n; i++) {

 s += sin(pow(x, i));

}

cout << s;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота