ALINAGREEN13
28.05.2023 08:41

Напишите программу на паскале, которая сообщает нам: -если оценка 3 или 4 или 5 , то "экзамен сдан" -если оценка 2, то "не сдан", иначе "нет такой оценки"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tanyatanechk
08.10.2020 03:32
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите оценку от 2 до 5:');
  case n of
  3..5:Writeln('Экзамен сдан');
  2:Writeln('Экзамен не сдан');
  else Writeln('Нет такой оценки')
  end
end.
0,0(0 оценок)
Ответ:
helpmeplsaaa
08.10.2020 03:32
Program proverka;
var a:integer;
begin
write ('Введите оценку: ');
readln (a);
if (a=3) or (a=4) or (a=5) then writeln ('экзамен сдан')
else if (a=2) then write('не сдан')
else write('нет такой оценки');
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота