Войти
Регистрация
Спроси ai-bota
g8trouble
05.09.2022 13:08
Составьте программу для вычисления площади прямоугольника и треугольника, если a=220, b=250, h=10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ketjaan13
05.08.2021 20:28
с информатикойЗаранее благодарю за полный ответ)...
svetbuxzp51
06.06.2020 07:26
Ознакомьтесь с материалами презентации к параграфу содержащейся в электронном приложении к учебнику что вы можете сказать о формах представления информации в презентации и...
sonyasm2006
08.12.2022 12:35
Эргономика дегеніміз не? Төмендегі сұрақтарға жауапжазыныздарЭргономика дегеніміз не?1. Эргономика сөзі қай тілден алынған жәнеаудармасы?2. Компьютер кабинетіндегі қауіпсіздікережелері?а...
суперкрут1
29.04.2023 19:25
Нарисовать функциональную схему одноразрядного двоичного сумматора с тремя входами и двумя выходами на логических элементах: И, ИЛИ, НЕ. Показать сигналы на выходах всех логических...
замира59
08.01.2023 02:19
Написати 10-15 пристроїв для обробки даних...
solovyovaolena
22.02.2021 00:15
Информатика Составить программу в паскаль ABC самостоятельно: Ввести возраст человека (от 1 до 100 лет) и вывести его вместе с последующим словом «год», «года» или «лет»....
artemmenshikov2715
18.04.2021 17:31
Выбери основные задачи траслятора Верных ответов: 2распределяет машинную память для выходной программыархивирует файлы по папкамобъединяет нескольких разрозненных частей одного...
veronikavolkova357
28.05.2023 11:52
как запустить или же установить, не знаю как правильно сказать модуль,уже скачанный в архиве.zip в python?...
Polina4645
04.06.2020 09:12
Какой аргумент нужно указать, чтобы несколько вызовов функции print выводили информацию в одной строке (отменить переход на новую строку)?printsep= end= ...
agargo228
05.10.2021 15:39
Мадине нужно создать орнамент с повторяющимся элементом вграфическом редакторе. Восстановиправильный порядок действийалгоритма создания орнамента сповторяющимся узором.повторить...
Ответ:
bolotovaanna7
03.10.2020 22:33
Var a,b,h:integer;begin writeln('Введите a,b,h'); readln(a,b,h); writeln('Площадь прямоугольника=',a*b); writeln('Площадь треугольника=',a*h div 2);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота