ivanural
12.10.2022 16:15

Напишите программу, 1.найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.найти значение выражения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
angel218
31.08.2020 08:53
Var
    i: integer;

begin
    for i := 100 to 999 do
        if i div 10 mod 10 = i mod 10 + i div 100 then
            write(i, ' ');
end.

2) формула не четкая, написала как поняла

var
    x: real;

begin
    readln(x);
    writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота