ArmyLAnn
21.06.2021 21:18

Паскаль, составить программу числа случайно в диапазоне от [-10,10] и выводятся на экран. находится сумма числе, пока число не станет равным 0.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ххх49
30.09.2020 12:03
Var a,s:integer;
begin
Randomize;
a:=random(21)-10;
writeln(a);
s:=0;
while a<>0 do
 begin
 s:=s+a;
 a:=random(21)-10;
 writeln(a);  
 end;
write('s = ',s);
end.

Пример:
-6
6
10
7
-10
-8
-9
0
s = -10
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота