alina050804alina
11.05.2023 18:06

Минимум-максимум. на вход программе подается последовательность целых чисел,заканчивающаяся 0.видитет минимальное и максимальное значение среди чисел этой последовательности,0 при этом не учитывается.при решении массив использовать нельзя.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Королина2022
20.07.2020 16:52
Var max, min, x:real;
begin
max:=-32001;
min:=32001;
readln(x);
while x<>0 do begin
if x > max then
max:=x;
if x < min then
min:=x;
readln(x);end;
write(max,min);
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота