Войти
Регистрация
Спроси ai-bota
269069
21.04.2020 18:41
Впаскаль abc. net: задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вместо чётных элементов поставить единицы и вывести на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sobkevichbozhep08t40
07.08.2022 22:19
Это ! на вход программы произвольные алфавитно-цифровые символы. ввод этих символов заканчивается точкой. требуется написать программу, которая будет печатать последовательность...
minikolp12344
07.08.2022 22:19
Массив: найти максимальный элемент массива, вывести на экран pascal...
Danil111234
13.06.2021 20:39
Прога на паскале. надо ввести натуральное число и в нем вычислить сумму четных цифр (с конца этого числа) до первой не четной цифры. пример: ввод числа 1784 вывод: 8+4=12...
Reixerrr
06.03.2022 05:23
Составьте программу , которая заполняет массив а[1..10 ]случайными целыми числами в диапозоне от 0 до 10 и находит сумму минимального и максимального элементов массива....
Pwdrddiwkekfiwldkeie
06.03.2022 05:23
Составьте программу ,которая организует ввод массива а[1..10] с клавиатуры , затем преобразовает массив , заменяя все отрицательные элементы их модулями....
FREDYPAW
11.08.2022 08:20
Дан целочисленный линейный массив из 10 элементов. найдите наименьшее число k элементов, которое нужно исключить из последовательности a[1], a[2],…,a[10], чтобы осталась возрастающая...
davaispi
21.01.2020 05:12
Установить на домашнем компьютере язык программирования Паскаль.Запустить на паскале первую программу.запустить усовершенствованную программу и ответь на во В чем разница работы...
mamba211004
28.02.2020 23:04
Что такое блок-схемы, определение...
elena444454
13.12.2020 10:23
1. Персональные компьютеры относятся к ЭВМ 1. третьего поколения 2. четвертого поколения 3. пятого поколения 4. первого поколения 5. второго поколения 2. Непосредственными предшественниками...
irinatalanina95
27.11.2021 13:15
60 , паскаль! дан массив из 20 целых чисел. найти минимальный элемент массива....
Ответ:
Faop
02.08.2020 07:25
Var
arr: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begin
arr[i] := random(100);
write(arr[i] + #9);
end;
writeln();
for i:=1 to 10 do
begin
if arr[i] mod 2 = 0 then
begin
arr[i] := 1
end;
write(arr[i] + #9);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота