Даниад
15.10.2020 11:12

Составьте программу проверяющую верно ли что сумма цифр введенного целого 3х значного числа является нечетным паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ivanivanov2007r
30.09.2020 04:00
Var
a,sum:integer;
begin
readln(a);
sum:= a div 100 + a div 10 mod 10 + a mod 10;
if (sum mod 2 = 0) then
writeln('Сумма чисел: ',sum,' Число является четным.')
else
writeln('Сумма чисел: ',sum,' Число не является четным.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота