Войти
Регистрация
Спроси ai-bota
dianakazaryan1
29.10.2022 12:00
Разработать программу на языке с. само : найти площадь боковой поверхности s цилиндра, если заданы высота цилиндра h и радиус r.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
student033
31.01.2021 03:33
1.рассмотри пиктограммы расположеные на компьютерном столе 2.поясни значение этих пиктограмм нужно их 10...
leloneltt
11.02.2020 17:54
Написать программу с использованием оператора while. Пользователь вводит целые числа, программа выводит сообщение отрицательное это число или положительное, до тех пор, пока...
Nanaw45
17.12.2021 01:53
Білу және түсіну деңгейі1. Оқиға дегеніміз не?2. Оқиғаларды үшөлшемді модельдеуді қалай түсінесіңдер?3. Песочница құралдарының көмегімен қандай процестерді молоболады?4....
LIONVIP
15.10.2020 06:46
Определите, что будет напечатано в результате работы следующей программы....
meloo1
27.11.2020 04:18
Отметьте все формулы, которые НЕ изменятся при копировании из ячейки C6 в ячейку D8. =$A5+$B2 =$A$5+$B$2 =$A$5+$B2 =A$5+B$2 =A$5+$B2...
missdrama
28.02.2020 09:28
Задача. Для підготовки шкільного стенду «Життя мого класу» потрібно створити візуальну схему учнівського самоврядування. Підготуйте таку схему, використавши ієрархічні діаграми...
ник11073
01.11.2022 06:29
Красная смородина и малина сравнение...
menshikovborisg
01.11.2022 06:29
Две электрические лампочки с сопротивлениями r1 = 350 ом и r2 = 240 ом включены в сеть : а) последовательно; б) параллельно. какая из лампочек потребляет большую мощность?...
svishevaarina
01.11.2022 06:29
Как называется большая группа организмов сходными признаками строения , питания,и жизни в природе? ? 1)государство 2)царство 3)сообщество 4)вид...
5rv
01.11.2022 06:29
Найдите значение выражения: корень(5*3^2) * корень(5*2^4)...
Ответ:
нэла1
03.10.2020 20:19
#include <stdio.h>
#define pi 3.14
int main(void){
double S, h, r;
printf("Введите высоту цилиндра: "); scanf("%f", &h);
printf("Введите радиус: "); scanf("%f", &r);
S = 2.0 * pi * h * r;
printf("Площади боковой поверхности цилиндра равна %.2f", S);
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота