romamil
14.06.2020 16:56

Написать программу на языке pascal: 1. написать программу, которая находит среднее арифметическое двух целых чисел; 2. написать программу, которая осуществляет вывод на экран рисунка

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
art171
28.05.2020 19:03

1.

Program z1;

var a,b:integer;

   s:real;

begin

Writeln ('Введите первое число:');

readln(a);

Writeln ('Введите второе число:');

readln(b);

s:=(a+b)/2;

Writeln('Среднее арифметическое:',s);

end.

2.

Program z2;

uses graphabc;

begin

setbrushcolor(clblack);

rectangle(100,50,250,350);

setbrushcolor(clred);

circle(175,100,30);

setbrushcolor(clyellow);

circle(175,200,30);

setbrushcolor(clgreen);

circle(175,300,30);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота