агенбенди003
17.12.2020 18:30

Решение нужно в паскале. составьте программу вычисления суммы элементов двумерного массива a(n,n), расположенных под побочной диагональю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mihrimah1
24.07.2020 15:00
            Const n=4;
Var x:array [1..n,1..n] of integer;
s,i,j:integer;
begin   
randomize;
    for i:=1 to n do begin   
     for j:=1 to n do begin 
           x[i,j] := random(100);   
        write(x[i,j]:6);     
   end;   
     writeln; 
   end; 
   s:=0; 
 for i:=1 to n do 
for j:= 1 to n do 
if i + j < n + 1
then
s := s + x[i, j]; 
writeln('s=',s); 
readln;
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота