OoMaRиNкАoO
29.05.2020 20:54

Составьте программу, формирующую строку, образованную любым количеством любого символа (количество и символ вводятся с клавиатуры). решить на free pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вика6781
03.10.2020 19:20
Var c:char; n,i:integer; s:string;
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.

Пример:
Введите символ: f
n = 5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота