Написать программу сравнения двух строк. программа должна читать строки из файла и сравнивать нечетные и четные строки, которые следуют друг за другом.
Var f:text; s1,s2:string; begin Assign(f,'file.txt'); Reset(f); while not eof(f) do begin Readln(s1); if not eof(f) then begin Readln(s2); if s1<>s2 then begin Writeln(s1); Writeln(s2); Writeln end end end; Close(f) end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку