asdldks
30.08.2021 04:34

Написать программу,которая определяет: какая из цифр трехзначного числа больше: первая или вторая с++ или delphi

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дашасалищева
01.10.2020 23:34

Объяснение:

Var

n,sum,n1,n2,n3:integer;

Begin

Write('Введите 3х значное число: ');

Readln(n);

n1:=n div 101;

n2:=(n div 10) mod 10;

if n2>n1 then writeln('2 число больше первого') else

writeln('1 число больше второго');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота