Войти
Регистрация
Спроси ai-bota
butovobrazz
25.02.2022 09:51
На языке си. напишите программу, которая получает два целых числа a и b (0 < a < b) и выводит квадраты всех натуральных чисел в интервале от a до b. пример: введите два целых числа: 10 12 10*10=100 11*11=121 12*12=144
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alwina347
10.06.2022 01:12
Запишите значение переменной s, полученное в результате алгоритма представленного следующей блок-схемой....
astraelenap01fez
30.10.2021 11:30
На каждой странице книги помещается 32 строчки. в каждой строчке 64 символа , книга состоит из 30 страниц. какой информационный объем в кб содержит эта книга? сколько таких...
mishkateddi19
29.07.2020 06:32
Вбассейне 16 дорожек. тренер сообщил, что группа будет плавать на 13 дорожке, сколько информации сообщил тренер?...
Snomeli
14.06.2020 21:10
Смодема передается цветное изображение размером 480x320 пикселей, в палитре 16 цветов.сколько секунд затратит модем на передачу этого изображения, если скорость модема 28800...
dalnik38
14.06.2020 21:10
Массив преднозначен для хранения ростов .заполните его случайными значениями из диопозона 150. 190...
Andrew12331
14.06.2020 21:10
Сколько мб информации содержится в статье, состоящей из 480 страниц, на каждой из которых содержится 60 строк по 70 символов. мощность используемого алфавита равна 512 символам....
angelok8408
24.05.2022 02:18
Вопрос по php. вместо того что-бы вывести e-mail пишет электронный адрес не корректен . скорее всего проблема в шаблоне, но где именно? $email = [email protected] ; if (preg_match(...
ADellera
24.05.2022 02:18
Какие два значения слова конструктор?...
missvaleria2
24.05.2022 02:18
Рассчитать количество материи для изготовления чехлов на комплект мягкой мебели на паскале abc нужен код программы...
5five3353
02.12.2020 13:47
Написать программу на си; которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ascii. если на программу попадёт слово hello должно...
Ответ:
kamilapark1
31.08.2020 06:57
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
unsigned long long A,B;
cout << "Введите A(Начало) и B(Конец):\t";
cin >> A >> B;
if (A>0)
for (unsigned long long i=A; i<=B; i++)
cout << i << "\t - \t" << i*i << endl;
else
{
cout << "Ошибка!";
_getch();
return -1;
}
_getch();
return 0;
}
P.S. Это моя старая программа на C++, ПИСАЛ ЕЁ ДАВНО, использовал Microsoft Visual C++ 2010.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота