5five3353
02.12.2020 13:47

Написать программу на си; которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ascii. если на программу попадёт слово hello должно напечатать 72 101 108 108 111

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
egorbud5
06.10.2020 12:25
#include <stdio.h>

int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота