Hffjcdhudyhx
13.12.2021 11:05

Составьте программу вывода числа делителей натурального числа м в паскале abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
veronikamod
28.09.2020 13:59
Var m,d,kol:uint64;
begin
read(m);
for d:=1 to m do begin
   if (m mod d)=0 then inc(kol);
   end;
write(kol);
end. Это программа для делителей от 1 до m.

var m,d,kol:uint64;beginread(m);for d:=2 to m-1 do begin   if (m mod d)=0 then inc(kol);   end;write(kol);end. Эта программа для делителей от 2 до m-1.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота