Войти
Регистрация
Спроси ai-bota
danilchirkov0
06.09.2022 13:14
Начертите блок схему и напишите программу на языке pascal для решения следующей : вычислите длину окружности и площадь круга если дан радиус r.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Artobotik
03.05.2023 14:20
Нарисовать знак сужения дороги (только знак)...
vmse90
04.08.2021 05:27
Представители звука в памяти компьютера .Технические средства мультимедиа -сообщение , информатика...
trolz666
14.02.2022 03:36
Написать программу, запрашивающую с клавиатуры целые числа и определяю-щую максимальное и минимальное из них. окончание ввода – число 0. протестиро-вать программу для последовательности:...
AlinaAlina2672
03.04.2023 12:40
Чему равно конечное s program j; var a,s: longint; begin s: =0; for a: =2 to 1011 do s: =s+a; writeln(s); end....
vladusha2
25.09.2022 19:32
Напишите двумерный массив с функции и процедуры!...
полина1885
08.08.2021 00:36
Количество символов, закодированных байтами в двоичном сообщении 10001111 10111001 01110101 01100100, а) 32 б) 4 в) 2 г) 8...
Amdrek
17.04.2023 10:11
Придумайте несколько вариантов описания одного и того же объекта для разных целей....
kurilovav890
27.06.2022 17:58
Разработка электронной таблицы. Относительная адресация, функция суммирования, копирование клеток, сортировка таблицы. Во время каникул ребята отправились путешествовать...
laskovetsigor2
20.02.2023 15:04
Символ # в Python обозначаетобман жалоба...
gan1298
05.12.2020 18:50
Найдите значение выражения 4√2 sin 7п/8* cos 7п/8...
Ответ:
Цнрер
28.09.2020 13:17
Var r: integer;l: real;BeginWriteln('Введите радиус');Read(r);l:=2*3.14*r;Writeln('Длина окружности - ', l);End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота