realranktest
02.12.2020 09:15

Нужно написать программу в pascal. : дана строка состоящая из символов. заменить каждый четный символ на "! ".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladbb2017
28.09.2020 10:26
Var s:string;
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
 if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.

Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота