Dima228590
19.09.2020 13:47

Составить программу, которая находит и выводит на экран наименьший элемент массива. массив вводится с клавиатуры и состоит из 15 элементов. язык паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mikityuk03
19.08.2020 20:19
Var  mas: array [1..15] of longint;  i, min: longint;
begin  for i := 1 to 15 do read(mas[i]);  min := mas[1];  for i := 2 to 15 do     if (min > mas[i]) then min := mas[i];  writeln(min);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота