KLerK11
20.01.2021 15:38

Составьте программу, которая определит произведение и среднее арифметическое нечетных чисел на промежутке от 5 до 80.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sonya19970
03.10.2020 17:25
//Pascal ABC.NET 3.1

Var
 i,k:integer;
 p:BigInteger;
 s:real;
begin
p:=1;
 for i:=5 to 80 do
  begin
   p:=p*i;
   s:=s+i;
   inc(k);
  end;
 writeln(p);
 writeln(s/k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота