Войти
Регистрация
Спроси ai-bota
25marta52
15.09.2022 10:05
По информатике , составить программу для нахождения суммы 4 трёх значенных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
annabragina19
10.04.2021 12:12
Втаблице запросы к поисковому серверу. для каждого запроса указан его код. расположите коды в порядке убывания количества страниц....
darya1122334455667
26.10.2020 20:00
Уисполнителя вычислитель две команды, которым присвоены номера: 1. вычти n умножь на 2 (n – неизвестное натуральное число; n ≥ 1) первая из них уменьшает число на...
iPHONee12
22.02.2023 10:35
Перевести в двоичную систему счисления числа : 355, 650, 955...
bon332
14.01.2021 11:07
Некоторое игровое поле состоит из 28 клеток. какое минимальное количество бит потребуется для кодирование каждой клетки поля?...
Dinomid93
03.04.2021 07:37
Пошаговые описание действий человека как их называют...
paxand
21.07.2021 08:46
Чим відрізняються різні види графічних будь ласка іть буду дуже вдячна...
succura
01.03.2022 09:20
Составить алгоритм и написать программу вычисления значений функции f (х) на отрезке [a; b] c шагом h.результат представить в виде таблицы,первый столбец которой -...
andrei79smirnov
02.06.2021 19:18
Дана строка,содержащая текст.найти количество слов,начинающихся с буквы d....
ТахминаЖамалдинова
29.06.2020 06:01
Рассмотрите n целых случайных чисел из интервала -240,240 подсчитать кол во положительных чисел кратных 6...
egoraga142
25.12.2020 20:26
Пробный экзамен по информатики и икт, проверить. статья, набранная на компьютере, содержит 100 страниц, на каждой странице 80 строк. объем статьи в одной из кодировке...
Ответ:
Rushana14
10.09.2020 10:19
Var
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота