АлексейРИ
24.09.2021 04:28

Составить программу на turbo paskal: вычислить a в степени n (n> 0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kolyanbe360
27.09.2020 22:24
Var a:real;
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота