Войти
Регистрация
Спроси ai-bota
kapcha228
18.09.2022 08:42
Вpascal составить программу вычисления количества первых четных чисел в сумме 56
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мммаксим
02.11.2020 20:18
Выбери класс современных вычислительных систем, соответствующий описанию. Компьютеры с высоким быстродействием и большими вычислительными ресурсами, которые могут...
DanilFox02
05.02.2022 06:02
Обчисліть довжину двійкового коду деякого тексту за умови, що символи тексту закодовано з використанням таблиці кодів символів KOI-8U. У тексті 96 сторінок, кожна...
marmurinajulia
21.02.2022 22:00
Объясните, е чем заключается биометрическая аутентификация личности и перечислите не менее трех биометрической аутентификации...
sasha228111228
26.12.2020 17:42
Написать программу которая выводит единичную матрицу 4х4 на экран....
Gerri11
08.01.2022 10:42
Составить программу,решающую следующую задачу:Дано трёхзначное число.В нём зачеркнули правую цифру слева и приписали её справа.Вывести полученное число...
уеее1
21.07.2021 11:32
7. что такое информационный взрыв? а) ежедневные новости из горячих точек; б) возросшее количество газет и журналов; в) бурный рост потоков и объемов информации; г)...
serjksu
03.07.2020 01:47
На сервере park.info находится файл http.png, доступ к которому осуществляется по протоколу ftp. Буквами А Б В Г закодированы фрагменты адреса данного файла. Проанализируйте...
Пулmn
30.01.2020 17:59
Решите задачи. 1. Заполните массив A первыми N натуральными числами, начиная с X (ввести X с клавиатуры). 2. Заполнить массив A первыми N числами Фибоначчи. Первые...
Алина06072003
17.03.2020 21:29
составить соотвествие по тегам......
lyubsretste
10.01.2022 18:02
Задание 1. Запишите на языке программирования ( ) а) Переменной а присвойте значение 10. б) Переменной v присвойте значение вещественный тип данных . в) Переменной...
Ответ:
малинка20177
07.09.2020 22:57
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота