sasha228111228
26.12.2020 17:42

Написать программу которая выводит единичную матрицу 4х4 на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
тима421
28.02.2020 02:03
{ Pascal ABC.NET 3.2
  Входной текстовый файл с числами ч/з один пробел.
  (в конце не должно быть пробелов!)
}
const
   f_in_name = 'd:\in9.txt';
   f_tmp_name = 'd:\tmp.tmp';
var  f_in,f_out: text;  i, k: integer;
begin
  Assign(f_in, f_in_name);
  Assign(f_out, f_tmp_name);
  Reset(f_in); Rewrite(f_out);
  k := 0;
  while not Eof(f_in) do begin
    Read(f_in, i); k := k + 1;
    if k mod 2 <> 0 then Write(f_out, ' ', i);
  end;
  Close(f_out);  Close(f_in);
  DeleteFile(f_in_name);
  RenameFile(f_tmp_name, f_in_name);
end.
0,0(0 оценок)
Ответ:
морол
16.01.2023 09:42
К сожалению нельзя загрузить файлы эти на сайте, так что вот

Index.html

<html>
<head>
<title>Форма</title>
</head>
<body>
<form method="post" name="form" action="check.php"><input type="text" value="Имя" name="name"><br>
<input type="text" value="Фамилия" name="firstname"><br>
<input type="text" value="Возраст" name="age"><br><label>
Пол:<br>
<input type="radio" name="radio" value="Мужской">
Мужской</label>
<br>
<label><input type="radio" name="radio" value="Женский">
Женский</label>
<br>
Место рождения:<br>
<select name="city">
  <option>Москва</option>
  <option>Санкт-Петербург</option>
</select><br>
<input type="submit" value="Отправить">
</form>
</body>
</html>

check.php

<html>
<head>
<title>Вывод</title>
</head>
<body>
Имя - <?php echo $_POST['name'];?><br>
Фамилия - <?php echo $_POST['firstname'];?><br>
Возраст -<?php echo $_POST['age'];?>  <br>
Пол - <?php echo $_POST['radio'];?><br>
Место рождения - <?php echo $_POST['city'];?><br>
</body>
</html>
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота