andrievskiyvitaliy
26.12.2022 11:38

Дан массив a: erray [1..100] of real составить программу нахождения суммы его элементов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
полли43
27.09.2020 21:19
Program a;
uses crt;
var i:integer;
a: array [1..100] of real;
s: real;

begin
clrscr;
for i:=1 to 100 do begin
readln (a [i]);
s:=s+a [i];
end;
writeln (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота