Войти
Регистрация
Спроси ai-bota
виталий124
26.04.2021 16:06
1.массив а состоит из 10 чисел,выбранных случайным образом из интервала [-17; 15]. подсчитать сумму отриц. значений массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MashaBendyuk
19.05.2023 03:07
Напишите программу для паскаль. заполнить массив а[1: 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами....
Anasteisha130100
26.02.2021 22:02
Времени нет, а сдать надо завтра до 12:00 Готов отдать...
kisel2014
17.04.2020 09:50
Практическая работа по теме «системы счисления» 1. расположите в порядке возрастания: 111010112; 1538; e36f16; 198910. 2. дана дата рождения в двоичной системе счисления:...
M5063
17.11.2021 09:20
Отсортировать массив по убыванию. #include pch.h #include #include using namespace std; int main() { setlocale(lc_all, russian ); int n; int *a; cout введите размер...
Алина113111
03.09.2020 06:36
Решить по информатике. нужно написать полные имена файлов осень.doc и реферат.doc/...
Xro8
17.11.2021 09:20
Вычисли значение выражения в ms excel: (98+153)−2(78: (5+17)) . (ответ округли до сотых)...
d180902
20.05.2022 06:04
Дан фрагмент блок-схемы алгоритма. Найдите значения переменных a и c после его выполнения, заполнив трассировочную таблицу....
RaidFrame
09.04.2021 00:46
Как называется игровой автомат на котором ловят игрушки подробности это такая штука типо гарпуна джостиком внутри игрушки...
mariesoe
09.04.2021 00:46
Спрограммы qbasic нужно решить пример (sqr(7*d)+5*a)/(6*d)+(75*d)/(34*a) может перед словом sqr нет скобки зарание...
karinabuchneva16
09.04.2021 00:46
Если том имеет в среднем 512 страниц по 64 строки из 64 символов ( 1 символ занимает 8 бит ) то минимальный объем эвм, необходимый для хранения информации содержащейся...
Ответ:
ЭммаУаилд
27.09.2020 20:56
Const
n = 10;
var
i, s: integer;
a, b: array[1..n] of integer;
begin
for i := 1 to n do
begin
a[i] := random(17 + 15) - 17;
write(a[i], ' ');
if a[i] < 0 then
s := s + a[i];
end;
writeln();
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота