MashaBendyuk
19.05.2023 03:07

Напишите программу для паскаль. заполнить массив а[1: 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
киса798
17.09.2020 07:30
// PascalABC.Net 3.0, сборка 1066
begin
  var a:=SeqRandom(10,1,20).ToArray;
  Writeln('Созданный массив: ',a);
  Write('Результат: ');
  a.Where(x->x mod 2 = 0).Println
end.

Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота