NShott17
27.04.2021 17:43

Дан массив из 20 натуральных чисел. составить программу суммы элементов, кратных данному числу d .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сарвиназ002
27.09.2020 20:21
Const 
n=20; 
var a:array[1..n] of integer; 
var i,d,s:integer; 
begin 
s:=0; 
writeln('Введите число d'); 
readln(d); 
writeln('Введите массив'); 
for i:=1 to n do begin 
read(a[i]); 
if a[i] mod d = 0 then s:=s+a[i]; 
end; 
writeln(s); 
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота