vul654
25.12.2022 15:56

Паскаль! напишите программу по нахождению всех делителей данного натурального числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
n00byte
03.10.2020 16:55
Var
n, i: integer;
begin
readln(n);
i:=n;
writeln('Делители числа ',n,':');
while i>0 do
begin
if (n mod i) = 0 then
write(i, ' ');
i:=i-1;
end;
read;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота