Войти
Регистрация
Спроси ai-bota
Дашанеси
23.01.2022 19:25
Составить программу вычисления значения функции y=3x^2-x+2 если x(-2; 2) и изменяется с шагом x=0,4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
IRA28032006
14.08.2021 06:54
Найдите мощность множества истинности предиката: p(z)=(z 3)& (z+3) 16), если z-множество целых чисел....
Blackbberyy
05.08.2021 23:35
Вычислите поразрядную конъюнкцию двоичных чисел 11110011 и 11001101. ответ запишите в десятичной системе счисления....
Nurayka269
25.02.2020 05:34
Python Все вместеДано натуральное число. Напишите программу, которая вычисляет: сумму его цифр; количество цифр в нем; произведение его цифр; среднее арифметическое его...
danyok132006
05.03.2020 14:29
Кола весит тренадцать грамм а пепси ? сколько весит пепси...
Askas9999
05.03.2020 14:29
Слово называется палиндромом, если оно читается одинаково, как слева направо, так и справа налево. требуется определить, какое минимальное количество букв надо добавить...
элина332
19.05.2021 22:49
Языки, придуманные и разработанные человеком для определённых целей...
yunis2007
20.03.2020 05:37
Определите количество натуральных чисел, удовлетворяющих неравенству: 110011102 x de16. с решение...
Sadist702
30.08.2022 06:23
Текст набранный на компьютере содержит 8 страниц, на каждой странице 20 строк, в каждой строке 80 символов. информационный объем текста 25 кбайт. определить сколько бит...
алия256
12.02.2020 00:24
Скачал твиттер, но иконка на рабочем столе телефона не появилась. телефон ксиоми редми 4 икс. что делать? ...
адинаа1
14.02.2023 16:35
Создать таблицу результирующего автомата для параллельного соединения цифровых автоматов...
Ответ:
Гммммм
27.09.2020 14:58
Var
y, x, h: real;
begin
x := -2.0;
h := 0.4;
repeat
y := 3 * x * x - x + 2;
writeln(x, ' ', y);
x := x + h;
until x > 2
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота