Войти
Регистрация
Спроси ai-bota
arianabodnar123
31.01.2023 21:28
Написать программу для pascal. найти произведение цифр числа введенного с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mihapolube8
27.08.2020 06:38
Вы работаете на компьютере с 4-байтовым машинным словом. с каким шагом меняются адреса машинных слов?...
Merser2212
27.08.2020 06:38
Кто и когда придумал именовать программы для работы с текстом - текстовый процессор (word processor)?...
maksilyutich
27.08.2020 06:38
1сложное суждение со связкой наверно,что...
Toxichnui
11.03.2022 22:47
Продолжи список возможностей графического редактора: 1) создавать изображение; 2) 3) 4) 5)...
tatsawi
04.04.2022 06:32
Составить функцию, которая находит среднее арифметическое всех элементов непустого списка l. составить функцию, которая определяет, входит ли элемент е в список l....
nestann
25.08.2020 19:57
Изучи предложенное изображение слайда и определи типы объектов для которых настроена анимация...
viktoriy2009
11.12.2021 15:31
с python ом Написать программу, которая считывает с экрана монитора два целых числа и выводит сообщение, какое из этих положительное? ...
kir123kuz123
26.06.2020 04:45
Составить список арнаментов на придметах домашнего аббихада выберите 2 вида арнамента найдите сходство или различие запишите результат сравнения в тетрадь 8 либо 10...
Элиза5511
26.11.2022 05:40
Program sdfgashd; var y,a,b,c,x:integer; begin write( введи значение a ); read(a); write( введи значение b ); read(b); write( введи значение c ); read(c); write( введи...
angel496
23.12.2021 06:52
как востоновить пользователя windows Смотрел видио в интернете нечего не понял, или попросту не распешите всё по пунктам...
Ответ:
ЮляФранк2105
03.10.2020 16:50
var n, p: integer;
begin
read(n);
p := 1;
repeat
p := n mod 10 * p;
n := n div 10;
until n = 0;
write(p)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота