Войти
Регистрация
Спроси ai-bota
Элиза5511
26.11.2022 05:40
Program sdfgashd; var
y,a,b,c,x:integer;
begin
write('введи значение a ');
read(a);
write('введи значение b ');
read(b);
write('введи значение c ');
read(c);
write('введи значение x ');
read(x);
y:=a*x*x+b*x-c
end.
как вывести y
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
qwetdfgdsa
04.11.2021 16:33
Написать программу, считающую сумму цифр целого числа. программа должна быть написана в tp(turbo pascal)...
08077987979
07.08.2022 19:34
Нужна в настройке протокола RIP....
valeriaurash20
28.04.2021 02:23
Вклассе 30 человек. 20 из них каждый день пользуются метро, 5 - автобусом, 23 троллейбусом, 10 - и метро, и тролkейбусом, 12 - и метро, и автобусом, 9 - и троллейбусом и автобусом....
салманчик2008
28.04.2021 02:23
Как получить число 110, используя два последовательных числа и знак арифметического действия?...
8огонь8
13.05.2020 16:43
Задача № 9 Дан номер троллейбусного билета (четырёхзначное число).Определить счастливый ли это билет (т.е. сумма первых двух цифр равнасумме последних двух цифр)....
233423
18.04.2023 07:04
Cколько байтов в компьютерной памяти займёт слово «огород...
1Аминка
13.11.2022 05:14
7класс напиши программу для решения w8...
esken576
25.09.2020 12:02
КТО РЕШИТ В алгоритмах ветвления, или условного перехода, присутствует … ветвь(ей) вычислительного процесса: а) ноль б) одна в) несколько 2. Если последовательность выполнения шагов...
SofiaSendekaeva
20.02.2021 03:26
Морф разбор наречия чуть чуть...
vittoriakostenk
07.05.2022 22:46
Река Конго многоводна :1)осенью 2)в течение всего года. 3)летом 4)зимой ...
Ответ:
yulia14683
23.03.2022 06:00
Объяснение:
Если с новой строки, то:
WriteLn (y);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота