DimaGostovsky
09.11.2020 01:52

Колличество чисел кратных 3 и оканчивающихся на 2.программа получает на вход кол-во чисел послндовательности,а затем сами числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
v201612
27.09.2020 08:56
//PascalABC.NET 3.1 сборка 1239
begin
    var a := ReadArrInteger(ReadInteger('n='));
    writeln(a.Count(x -> (x mod 3 = 0) and (x mod 10 = 2)));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота