Mariafetisova1
12.02.2020 19:38

Написать программу которая вставляет в текст некоторые символы. После каждого знака препинания(.,:;) вставить пробел , если его там нет! С++, желательно codeblocks

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anton4rf4
13.02.2022 05:38

// PascalABC.Net

var vowel: set of char = ['а', 'у', 'о', 'ы', 'и', 'э', 'я', 'ю', 'ё', 'е'];

s, substr: string;

begin

  s := 'кот в сапогах';

  var words := s.Split(' ');

  for var i := 0 to words.length - 1 do

  begin

      for var j := 1 to words[i].Length do

          if words[i][j] in vowel then

          begin

              substr := Copy(words[i], 1, j-1);

              Delete(words[i], 1, j-1);

              words[i] += substr;

              break;

          end;

      words[i] += 'циус';

  end;

  writeln(words.JoinIntoString(' '));

end.

0,0(0 оценок)
Ответ:
Supreme222
20.04.2020 11:17
1.трудно воспринимать текст, написанный в разных стилях.  2. готовый вид документа с определенными полями  3. при оформлении официальных документов (шапка, заголовок, основное содержание)4.шрифт times new roman подходит как и для основного текста, так и для заголовков. заголовки лучше набирать полужирным шрифтом, но можно и курсивом .5. открываем word и находим вкладку верхнего меню «рассылки». переходим в нее и видим, что первая слева группа команд называется «создание» и содержит две кнопки: «конверты» и «наклейки». нас интересуют именно шаблон конверта в word, так то кликаем по этой кнопке.6.при кнопки список   в этом редакторе можно  составить маркированные и нумерованные списки. такая кнопка есть  в процессоре  ms  word , она находится на вкладке ленты  главная . 7. маркерованные это символы и картинки, нумерованные 1,2,3,,а,б,,б,.b.,b,c ,ii,,ix,xv 1-й,2-,и.т.д8. списки которые смешанные, имеют и маркерованные и нумерованные.9.вставка-- рисунок или просто перетащить из папки.вставка --формулавыделить объект-- правая кнопка мыши--гиперссылка10.к огда информация состоит из множества данных, которые модно груаппировать по какому-либо признаку на несколько
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота