Войти
Регистрация
Спроси ai-bota
Ангел23324556
25.02.2020 07:23
Решить: через паскаль составить таблицу значений функции y=5-x²/2 на отрезке [a; b] с шагом 1. ( решите, используя цикл с параметром). : )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sviatolavbazil
13.01.2022 21:03
Черный ящиквход 7 Ура 73 224 6367выход 14 Не могу 146 12734...
Alesandrenok
15.07.2020 11:15
Даны 3 числа если эти числа кратны 2,тогда найти произведение, иначе сумму...
TvoePolusladkoe
28.05.2023 17:08
Как сохранить рисунок? По информатике...
алина677323
11.08.2022 10:41
:укажите минимальный объём памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 64x64 пикселя, если известно, что в изображении используется палитра...
катя5091
06.11.2020 04:45
Как называется элемнт окна, представляющий собой перечень значений?...
9000Кира0009
14.12.2021 16:58
Составить алгоритм для вычисления произведения чисел: 5, 10, 15, 55....
kruglov428
12.01.2020 15:08
Составить программу решения в паскале авс. дано вещественное число - цена 1 кг конфет. вывести стоимость 0.1,0. конфет...
Hyun79
19.04.2021 23:39
3. подберите синонимы (слова или словосочетания) к словам иноязычного происхождения, используя словарь иностранных слов. альянс, аккомодация, аккредитив, апартеид, афера, билль,...
Kimberliny
19.04.2021 23:39
Как применяется гибкость в повседневной жизни?...
zina0785ozew68
19.04.2021 23:39
Нужно сочинение на тему: из жизни с моралью....
Ответ:
ангелина123456543216
03.10.2020 15:45
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var a,b:integer;
Write('Введите a и b: '); Read(a,b);
for var x:=a to b do Writeln(x:5,5-x*x/2:8:1)
end.
Тестовое решение
Введите a и b: -5 10
-5 -7.5
-4 -3.0
-3 0.5
-2 3.0
-1 4.5
0 5.0
1 4.5
2 3.0
3 0.5
4 -3.0
5 -7.5
6 -13.0
7 -19.5
8 -27.0
9 -35.5
10 -45.0
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота