kruglov428
12.01.2020 15:08

Составить программу решения в паскале авс. дано вещественное число - цена 1 кг конфет. вывести стоимость 0.1,0. конфет

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
PhantomMen
01.10.2020 11:28
Var C, i: real;
begin
     readln(C); 
     i := 0.1;
     while (i <= 1) do
     begin
          writeln(C * i);
          i := i + 0.1;
     end;
end.

Уже решал, но теперь по-другому)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота