nikichosipov
09.05.2022 20:12

Составьте программу определяющую является ли данное число делителем числа 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ппам
19.08.2020 18:53
Var a:integer; Begin Readln(a) ; If (3 mod a=0) then writeln ('Является') Else write('Не является') ; End.
0,0(0 оценок)
Ответ:
Ksuhan13
19.08.2020 18:53
Var n:integer;
begin
readln(n);
if 3 mod n =0 then writeln('yes'); else writeln('no');
end.
mod значить деление с остатком, если 3 делится на N с остатком 0 то печатать Да иначе печатать Нет.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота