Vika15511
12.11.2020 12:36

Составьте программу(паскаль) для нахождения площади и периметра треугольника

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LoliPeen
02.10.2020 07:53
Program triangle;
uses crt;

var a,b,c,p,s: real;
begin clrscr;

write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);

writeln;
p:=a+b+c;
Writeln('P =  ', p:0:3);
p:=p/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('S =  ', s:0:3);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота