Фаззан
28.05.2023 05:49

Составить программу, вычисляющую средную температуру воздуха за 10 дней (среднее арифметическое 10 чисел). температура воздуха каждого из дней вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zadorina66
03.10.2020 14:58
//Pascal ABC.NET v3.1 сборка 1219

Const
 n=10;

 Var
 i,a:integer;
 sr:real;
begin
 for i:=1 to n do
  begin
   readln(a);
   sr:=sr+a;
  end;
 writeln;
 sr:=sr/n;
 writeln('Sr=',sr);
end.

Пример ввода:
1
2
3
4
5
6
7
8
9
10
Пример вывода:
5.5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота