назик31
10.05.2023 04:17

Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
почмат
01.10.2020 14:50
program test;
var k,i:integer;s:string;
begin
readln(s);
for i:=1 to (length(s)-1) do // -1 это точка
if s[i]='a' then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота