Нужно составить программу в паскаль. 1. в массиве 10 чисел. положительные числа замените их номерами. вывести на экран в столбик изменившийся массив. 2. в массиве м(8) найдите сумму элементов, больших 12
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016 begin Writeln('-'*10); var a:=ArrRandom(10,-99,99); a.Println; a:=a.Select((x,i)->x>0?i+1:x).ToArray; a.Println(NewLine); Writeln('-'*10); var m:=ArrRandom(8,-10,30); m.Println; Writeln('s=',m.Where(x->x>12).Sum) end.