MiraukiTokugava
07.04.2020 11:30

Написать программу на языке паскаль которая находит сумму элементов двумерного массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ми34ми56
25.09.2020 11:50
Const
T=10;

var
n,m,s:integer;
Y:array[0..T,0..T] of integer;

begin
s:=0;

for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);

for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];

writeln('Сумма:'s);

end.


Если длина массива нужна другая, просто замените значение константы "T"
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота