Polinakuzmina32
16.01.2022 02:50

(abc paskal)нужно полностью составить программу,от начала и до конца: "дан массив из 10 целых чисел.удалите из него первый элемент кратный 3 "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danikru56
25.09.2020 09:50
Var  a:array [1..10] of integer; 
       i,p:integer; 
begin 
  for i:=1 to 10 do begin   
    a[i]:=random(10);   
    if (a[i] mod 3 = 0) and (p=0) then p:=i;  end; 
  writeln(a); 
  for i:=p to 9 do   
    a[i]:=a[i+1]; 
  a[10]:=0; 
  writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота