LopsterId1236543
04.04.2021 03:43

Нужно полностью составить программу,от начала и до конца: "сформировать по формуле i/2 одномерный массив и вывести его на экран "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dedada
25.09.2020 09:50
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота