olga195888
06.05.2023 15:57

Составьте программу к : найти минимальный и максимальный элементы массива, состоящего из 10 целых чисел поиск решения: с (96, 900, 9, 500, -100, -46, -56, 68, 1, 901) 1) min: = c[1]; max: = c[1]; 2) min: = 9 , 500 > 9, -100 < 9 => min: = -100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
obuhovasveta
25.09.2020 09:22
//PascalABC.NET 3.1 сборка 1219
begin
    var a := ArrRandomInteger(10, -900, 900);
    a.Println;
    Writeln('Max = ', a.Max);
    Writeln('Min = ', a.Min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота