витно
29.07.2022 03:05

Написать программу на c++ для данного числа х найти минимальный делитель отличный от 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DartMatv
25.09.2020 07:57
#include <iostream>
using namespace std;

int main()
{
int x;
cout <<"Введите число: ";
cin >>x;
for(int i=2; i<=x; ++i)
if(x%i==0)
{
cout <<"Наименьший делитель равен ";
cout <<i <<endl;
break;
}

return 0;
}

Написать программу на c++ для данного числа х найти минимальный делитель отличный от 1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота