Войти
Регистрация
Спроси ai-bota
Nicotenlove
17.06.2021 23:07
Напишите программу в паскале, которая определяет среднее арифметическое чисел в интервале от n до n1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Елька165
18.12.2020 01:03
Переведите целые числа из десятичной системы счисления в шестнадцатеричную 256, 400, 1234, 2012. решить нужно...
misspsix123
18.12.2020 01:03
Сделать блок схему хоть графично как то написать таблицу квадратов для чисел от 1 до 8 , з шагом 0,4...
Danil3250
23.04.2022 13:23
Напишите программу на Qbasic для вычисления выражения: cos^2x+ctg4x при x=2....
Igor681
09.02.2023 19:02
Модем передающий данные со скоростью 10800 бит/с...
Kukushka2281337
11.05.2021 11:29
Как изобразить с кругов эйлера: тигры | лев & кошки...
Сарфароз03
14.03.2022 13:08
Написати програму, яка знаходить значення виразу: n=(k-4g+3)/(g-1), де у та k потрібно ввести зклавіатури, при цьому g та k- цілі числа. Потрібноперевірити ОДЗ, тобто чи...
AIDA196
07.09.2020 19:40
Почему когда я открываю презентацию то сделать какие то изменения не могу? я просто недавно сделала презентацию но я ее сохранила перекинула на рабочий стол а когда открываю...
viktordro95
20.05.2021 17:18
Переведите число 341,1^8 в десятичную систему счисления...
1Kotejka1
04.04.2023 16:00
Дано 5 произвольных чисел. найти среднее арифметическое четных чисел...
Garik23123
25.02.2023 00:00
Составьте программу в pascal abc, утраивающую каждую букву в заданной строке. пример ввода: кот пример вывода :...
Ответ:
Абдешова98
25.09.2020 07:18
Var N, N1, Sum, i: integer;
begin
readln(N, N1);
for i := N to N1 do Sum := Sum + i;
writeln(sum / (n1 - n + 1));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота