yakinaanna
24.04.2020 08:37

Напишите программу ,которая спросит имя пользователя и класс в котором он учится,а затем выдаст строку (имя пользователя) ,если введено число класса до 9, то написать ,ты еще не знаешь paskal,если больше,то давай поработаем,если какой либо другой символ,или число болеше 11-попросить еще раз ввести символ. , надо ! ' заранее за !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofia27supko
25.09.2020 01:51
Var a:integer; k:string;
Begin
Writeln('Введите ваше имя');
Readln(k);
Writeln('В каком ты сейчас классе? ') ;
Readln(a);
If a<9 then writeln(' Ты ещё не знаешь Паскаль') else if a>11 readln(a)
Else write('Хорошо, ', k,'. Продолжим') ;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота