LoVeR789
25.03.2020 20:02

Напишите программу, которая с цикла for выдает четные числа от 1 до 19 через запятую

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bpanraw
03.10.2020 13:36

var i:integer;

begin

for i:=1 to 19 do begin

if i mod 2 = 0 then

write(i,', ');

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота